Android 4.4以前の端末はGoogle Payが利用不可に

 9日の朝。Googleから「重要なお知らせ: お使いの端末の Google Pay に関する変更につきまして」というタイトルのメールが届いていた。このメールは、Android 4.4以前の端末を利用している場合、6月1日以降はGoogle Payが利用できなくなるという内容。そのお詫びとしてGoogle Play クレジット1,000円分を配布すると記載されていた。

この、Android 4.4以前の端末のサポート終了は、「利便性・安全性向上のため」とされている。

Android 4.4以前の端末はGoogle Payが利用不可に 2

 私が使っているAndroid端末は、古い物でも7.1.1。そのため、フィッシングメールの可能性も考えられると注意しながら、メールに記載された「クレジットを受け取る」のボタンのリンク先を調べるとURLはgoogle.com。開いたら正規のGoogle PayのWebサイトで1,000円分のクレジットがもらえた。

Android 4.4以前の端末はGoogle Payが利用不可に 3

 しかし、Android 4.4を使っていたのはずいぶん昔の事。探っているうちに、Google Playの[設定]の端末一覧にSony Ericsson時代の端末が残っていた。おそらくこれがAndroid 4.4以前の端末なのだろう。

Android 4.4以前の端末はGoogle Payが利用不可に 4
タイトルとURLをコピーしました